Thursday, December 11, 2008

Upgrading/Uninstalling AIR Runtime on Linux

While upgrading my AIR on Linux from Alpha to Beta, I hit into:

An error occurred while installing Adobe AIR. Installation may not be allowed by your administrator. Please contact your administrator.

That's not too helpful so I guessed I would have to remove the older version before upgrading. You can't uninstall using the installer as it doesn't provide an uninstallation option, you have to look into your package manager, e.g.

dpkg -S "*air*" | grep adobe

The Alpha version appears as adobeair-enu and Beta as adobeair1.0.


No comments: